#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([^_]*)_(.*)$"
Local $sString = "Low_pq" & @CRLF & _
"High_pq" & @CRLF & _
"Low_total_acid_number" & @CRLF & _
"High_total_acid_number"
Local $sSubst = "$2_$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)