import re
regex = re.compile(r"^([^_]*)_(.*)$", flags=re.MULTILINE)
test_str = ("Low_pq\n"
"High_pq\n"
"Low_total_acid_number\n"
"High_total_acid_number")
subst = "$2_$1"
result = regex.sub(subst, test_str)
if result:
print(result)