package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([^_]*)_(.*)$`)
var str = `Low_pq
High_pq
Low_total_acid_number
High_total_acid_number`
var substitution = "$2_$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}