const regex = /^([^_]*)_(.*)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^([^_]*)_(.*)$', 'gm')
const str = `Low_pq
High_pq
Low_total_acid_number
High_total_acid_number`;
const subst = `$2_$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);