import Foundation
let pattern = #"^([^_]*)_(.*)$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Low_pq
High_pq
Low_total_acid_number
High_total_acid_number
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$2_$1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)