#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "("(?:logo_image_url|content_image_url)"\s*:\s*)".*?""
Local $sString = "{ "list" : " & @CRLF & _
" [" & @CRLF & _
" {" & @CRLF & _
" "id" : 123," & @CRLF & _
" "name" : "some name"," & @CRLF & _
" "description" : "Lorem ipsum"," & @CRLF & _
" "logo_image_url": "222.png"," & @CRLF & _
" "content_image_url" : "1355.png"}," & @CRLF & _
"" & @CRLF & _
" { " & @CRLF & _
" "id" : 123," & @CRLF & _
" "name" : "some other name"," & @CRLF & _
" "description" : "Lorem ipsum"," & @CRLF & _
" "logo_image_url": "111.png"," & @CRLF & _
" "content_image_url" : "1355.png"" & @CRLF & _
" }" & @CRLF & _
" ]" & @CRLF & _
"}"
Local $sSubst = "\1"""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)