package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`("(?:logo_image_url|content_image_url)"\s*:\s*)".*?"`)
var str = `{ "list" :
[
{
"id" : 123,
"name" : "some name",
"description" : "Lorem ipsum",
"logo_image_url": "222.png",
"content_image_url" : "1355.png"},
{
"id" : 123,
"name" : "some other name",
"description" : "Lorem ipsum",
"logo_image_url": "111.png",
"content_image_url" : "1355.png"
}
]
}`
var substitution = "\1"""
fmt.Println(re.ReplaceAllString(str, substitution))
}