import re
regex = re.compile(r"(\"(?:logo_image_url|content_image_url)\"\s*:\s*)\".*?\"")
test_str = ("{ \"list\" : \n"
" [\n"
" {\n"
" \"id\" : 123,\n"
" \"name\" : \"some name\",\n"
" \"description\" : \"Lorem ipsum\",\n"
" \"logo_image_url\": \"222.png\",\n"
" \"content_image_url\" : \"1355.png\"},\n\n"
" { \n"
" \"id\" : 123,\n"
" \"name\" : \"some other name\",\n"
" \"description\" : \"Lorem ipsum\",\n"
" \"logo_image_url\": \"111.png\",\n"
" \"content_image_url\" : \"1355.png\"\n"
" }\n"
" ]\n"
"}")
subst = "\\1\"\""
result = regex.sub(subst, test_str)
if result:
print(result)