$re = '/("(?:logo_image_url|content_image_url)"\s*:\s*)".*?"/';
$str = '{ "list" :
[
{
"id" : 123,
"name" : "some name",
"description" : "Lorem ipsum",
"logo_image_url": "222.png",
"content_image_url" : "1355.png"},
{
"id" : 123,
"name" : "some other name",
"description" : "Lorem ipsum",
"logo_image_url": "111.png",
"content_image_url" : "1355.png"
}
]
}';
$subst = "\1\"\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;