using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\S\(<td>)(.+?)(<\/td>)|(<td><a href\s*=) |(\""[^\""]*\"")";
string substitution = @"\1\2";
string input = @""" <td>PFltLd_stAshRstEEP</td><td><a href=""PFltLd_AshLoadFuelCnt.htm?1_PFltLd_stAshRstEEP"">AshLoadFuelCnt_1</a><br>
<a href=""PFltLd_AshLoadTimeCorr.htm?1_PFltLd_stAshRstEEP"">AshLoadTimeCorr_1</a><br>
</td>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}