$re = '/\S\(<td>)(.+?)(<\/td>)|(<td><a href\s*=) |(\"[^\"]*\")/';
$str = '" <td>PFltLd_stAshRstEEP</td><td><a href="PFltLd_AshLoadFuelCnt.htm?1_PFltLd_stAshRstEEP">AshLoadFuelCnt_1</a><br>
<a href="PFltLd_AshLoadTimeCorr.htm?1_PFltLd_stAshRstEEP">AshLoadTimeCorr_1</a><br>
</td>';
$subst = "\1\2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;