package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\S\(<td>)(.+?)(<\/td>)|(<td><a href\s*=) |(\"[^\"]*\")`)
var str = `" <td>PFltLd_stAshRstEEP</td><td><a href="PFltLd_AshLoadFuelCnt.htm?1_PFltLd_stAshRstEEP">AshLoadFuelCnt_1</a><br>
<a href="PFltLd_AshLoadTimeCorr.htm?1_PFltLd_stAshRstEEP">AshLoadTimeCorr_1</a><br>
</td>`
var substitution = "\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}