#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\s\S]*?)(\S*(\.)\S*)"
Local $sString = "SELECT *" & @CRLF & _
"FROM db.table1" & @CRLF & _
"UNION ALL" & @CRLF & _
"SELECT *" & @CRLF & _
"FROM db.table2"
Local $sSubst = "$2\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)