#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<div class="head">[\s\r\n]*([\w ]+)[\s\r\n]*<\/div>"
Local $sString = "<div class="head"> " & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" Keep this text</div>"
Local $sSubst = "<h1>$1</h1>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)