#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^(<[^<>]*>;\srel=\"(next|prev|last|first)\"(,\s)?)*$"
Local $sString = "<https://api.github.com/user/25254/followers?page=21>; rel="next", <https://api.github.com/user/25254/followers?page=332>; rel="last", <https://api.github.com/user/25254/followers?page=1>; rel="first", <https://api.github.com/user/25254/followers?page=19>; rel="prev""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")