package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\<\!\-\-\#([a-z]+?)\s([a-z]*\=\".*\")+? \-\-\>$`)
var str = `<!--#include file="test" set="one" two="asdf" -->
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}