#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\b(\d+)\b"
Local $sString = "Dim A As Integer = 1337" & @CRLF & _
"Dim B As Integer = (5 / 2)" & @CRLF & _
"Dim C$ = Base64Int(A)"
Local $sSubst = "CInt(\1)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)