import re
regex = re.compile(r"\b(\d+)\b")
test_str = ("Dim A As Integer = 1337\n"
"Dim B As Integer = (5 / 2)\n"
"Dim C$ = Base64Int(A)")
subst = "CInt(\\1)"
result = regex.sub(subst, test_str)
if result:
print(result)