# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(((http(s)?:\\/\\/)|(\\/))[0-9a-zA-Z_\\/\s\ \?\.\:\;\&\=\-\@\%\!\,ùéòàèì\#\|] )?/<span class="">\0<\/span>/g;t' <<< "/?vw=struttura&id=9"