#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(((http(s)?:\/\/)|(\/))[0-9a-zA-Z_\/\s\ \?\.\:\;\&\=\-\@\%\!\,ùéòàèì\#\|] )?"
Local $sString = "/?vw=struttura&id=9"
Local $sSubst = "<span class="">\0</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)