#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?isU)<big( +\w* *= *\"\w*" *)+>\s*<b>.*<\/b>\s*<\/big>"
Local $sString = "<big class = "value" class2 = "dd">" & @CRLF & _
" <b>" & @CRLF & _
" текÑÑ‚" & @CRLF & _
" </b>" & @CRLF & _
"</big>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)