$re = '/<big( +\w* *= *\"\w*" *)+>\s*<b>.*<\/b>\s*<\/big>/isU';
$str = '<big class = "value" class2 = "dd">
<b>
текÑÑ‚
</b>
</big>';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;