package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\+?\d{3} ?\d{3} ?\d{3} ?\d{3}$`)
var str = `+420 000 000 000
+420000000000
420 000 000 000
420000000000`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}