#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\([^()\n]*ppm\b[^()]*\)"
Local $sString = ""Menthol(0.3ppm)" ===> "Menthol"" & @CRLF & _
""Michale(36 years old man)" ===> "Michale(36 years old man)"" & @CRLF & _
""Good(5%, 5,500ppm)" ===> "Good""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)