$re = '/\bwidth:\s*[.0-9]*pt;/';
$str = 'width:453.1pt;border:solid windowtext 1.0pt; ';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;