package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([A-Z\-0-9\-\0-9]{1,})`)
var str = `PFK-720086-03`
var substitution = "PFK-720086-03"
fmt.Println(re.ReplaceAllString(str, substitution))
}