#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)\[([^]]*)]"
Local $sString = "[img src="https://www.example.com/assets/images/logo-default-120x50.png" width="120px" height="80px"]" & @CRLF & _
"" & @CRLF & _
"[br][br]"
Local $sSubst = "<$1 />"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)