using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\[([^]]*)]";
string substitution = @"<$1 />";
string input = @"[img src=""https://www.example.com/assets/images/logo-default-120x50.png"" width=""120px"" height=""80px""]
[br][br]";
RegexOptions options = RegexOptions.Singleline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}