#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "([A-Z][a-z]+)\/([A-Z][a-z]+)\/([A-Z][a-z]+)"
Local $sString = "www.domain.com/site/pool%2FPage%2FExample%2FTest"
Local $sSubst = "$1/$2/$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)