#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""(-?\d+(?:[\.,]\d+)?)""
Local $sString = ""name": "Gnosis", \n "symbol": "GNO", \n "rank": "99", \n "price_usd": "175.029", \n "price_btc": "-0.0186887", \n "24h_volume_usd": "753877.0"" & @CRLF & _
""
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)