#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "|author"
Local $sString = "{{cite web|url=http://example.com|author=Ninguém}}" & @CRLF & _
"{{cite web|url=http://example.com|author=Alguém}}"
Local $sSubst = "\|autor"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)