using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"|author";
string substitution = @"\|autor";
string input = @"{{cite web|url=http://example.com|author=Ninguém}}
{{cite web|url=http://example.com|author=Alguém}}";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}