#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:'|\")\${(\d):.*?}(?:'|\")"
Local $sString = "import configparser" & @CRLF & _
"configIni = configparser.ConfigParser()" & @CRLF & _
"configIni.read('${1:example.ini}')configIni.read('${2:example2.ini}')"
Local $sSubst = "$\g<1>$"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)