#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\[sketchfab\]https:\/\/sketchfab.com\/models\/([^\[]+)\[\/sketchfab\]"
Local $sString = "[sketchfab]https://sketchfab.com/models/ce1b37915f40429ab5567cba35ec549f[/sketchfab]"
Local $sSubst = "[MEDIA=sketchfab]$1[/MEDIA]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)