#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "eot\?[^'"]+"
Local $sString = "@font-face { " & @CRLF & _
" src: url('../some-font.eot?v=4.6.3');" & @CRLF & _
"}"
Local $sSubst = "eot"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)