#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(# .*)(&wego)"
Local $sString = "# Π¨ΠΌΡΠ³Π°ΡΠΎΠ» ΡΠ³ΠΎΠ³ΠΎ &wego " & @CRLF & _
"anch "hi"" & @CRLF & _
"asldkjfasdkl # pookah" & @CRLF & _
"askdljf asdjk" & @CRLF & _
"" & @CRLF & _
"asdkalfjasdlkfj" & @CRLF & _
""
Local $sSubst = "<a name="$2"></a>\n$1 <a href="/#$2"> βοΈ</a>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)