// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"<\/p>\n\n<p>").unwrap();
let string = "<p>This is a test of a </p>
<p>long sentence that</p>
<p>should not be separated.</p>";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}