# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[\s^a-zA-Z0-9&\'\"\s+]', ''/+32 india Country/ig;t' <<< "dau d dausadasd
sdasf sd
dasd
asf
"