import re
regex = re.compile(r"[\s^a-zA-Z0-9&\'\"\s+]', ''", flags=re.IGNORECASE)
test_str = ("dau d dausadasd\n"
" sdasf sd\n\n"
"dasd\n"
"asf\n")
subst = "+32 india Country"
result = regex.sub(subst, test_str)
if result:
print(result)