#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)[\s^a-zA-Z0-9&\'\"\s+]', ''"
Local $sString = "dau d dausadasd" & @CRLF & _
" sdasf sd" & @CRLF & _
"" & @CRLF & _
"dasd" & @CRLF & _
"asf" & @CRLF & _
""
Local $sSubst = "+32 india Country"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)