package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)[\s^a-zA-Z0-9&\'\"\s+]', ''`)
var str = `dau d dausadasd
sdasf sd
dasd
asf
`
var substitution = "+32 india Country"
fmt.Println(re.ReplaceAllString(str, substitution))
}