$re = '/[\s^a-zA-Z0-9&\'\"\s+]\', \'\'/i';
$str = 'dau d dausadasd
sdasf sd
dasd
asf
';
$subst = "+32 india Country";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;