import Foundation
let pattern = #"[\s^a-zA-Z0-9&\'\"\s+]', ''"#
let regex = try! NSRegularExpression(pattern: pattern, options: .caseInsensitive)
let testString = #"""
dau d dausadasd
sdasf sd
dasd
asf
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"+32 india Country"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)