#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[A-Za-z](?:[\s\S]*?[^\\]$)?"
Local $sString = "npm i --save \" & @CRLF & _
"gulp \" & @CRLF & _
" express \" & @CRLF & _
" forever" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"echo hi" & @CRLF & _
"a"
Local $sSubst = "<pre>$0</pre>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)