package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[A-Za-z](?:[\s\S]*?[^\\]$)?`)
var str = `npm i --save \
gulp \
express \
forever
echo hi
a`
var substitution = "<pre>$0</pre>"
fmt.Println(re.ReplaceAllString(str, substitution))
}