# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/((<ns3:[a-z,0-9]+>)\{(fn:data(\(\$[a-z,0-9.\/,:]+\)))\}<\/ns3:[a-z,0-9]+>)/{if($3)then$1else if($4)then$2else()}/;t' <<< "{
\"name\": \"Apostol\",
\"steam\": 76561198017242084
},"