#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((<ns3:[a-z,0-9]+>)\{(fn:data(\(\$[a-z,0-9./,:]+\)))\}</ns3:[a-z,0-9]+>)"
Local $sString = "{" & @CRLF & _
" "name": "Apostol"," & @CRLF & _
" "steam": 76561198017242084" & @CRLF & _
" },"
Local $sSubst = "{if($3)then$1else if($4)then$2else()}"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)