#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)([\w]+)([, ])+(Democratic.+|Republic.+)"
Local $sString = "Congo, Republic of" & @CRLF & _
"Congo, Democratic Republic of" & @CRLF & _
"Tunisia" & @CRLF & _
"Prague" & @CRLF & _
"Sail, Republic" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "$3 $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)