# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/"accessRights":\s*"[0-9,a-f,A-F]{5}"/"accessRights":"abcde"/gm;t' <<< "{
\"users\": {
\"accessRights\":\"FFFFF\",
\"name\": \"admin\"
}
}"