$re = '/"accessRights":\s*"[0-9,a-f,A-F]{5}"/m';
$str = '{
"users": {
"accessRights":"FFFFF",
"name": "admin"
}
}';
$subst = "\"accessRights\":\"abcde\"";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;